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CHAPTER 3

Menus

A. THE MENUBAR
This version of STATsimple has six menus; the Apple menu ( ), the File menu, the Edit menu, the Statistics menu, the
Format menu and the Special menu (Figure 3.1).

Figure 3.1: STATsimple's menubar

B. THE APPLE MENU
The Apple menu has the customary "About…" menu item.

B1: About STATsimple…

Keyboard equivalent: NONE

Mouse equivalent: NONE

Description: Presents a dialog box containing STATsimple's version number, user name and serial number.

C. THE FILE MENU
The items in the File menu are for file operations, printer routines and program termination. The "Open sample…", "Close",
"Save" and "Save as…" items are for STATsimple data file operations. The "Import…" item is for reading data from TEXT
files. The "Export as" item is for saving data or statistical results in TEXT format, or for saving statistical graphics in PICT
format. The "Page Setup…" and "Print…" items are for printer operations, and the "Quit" item terminates STATsimple.

C1: New sample…

Keyboard equivalent: Command–N

Mouse equivalent: Click the "NEW" icon in the Toolbar Area.

Description: Makes the first available sample space the current sample and automatically switches to edit
mode.
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C2: Open sample…

Keyboard equivalent: Command–O

Mouse equivalent: Click the "OPEN" icon in the Toolbar Area.

Description: Presents a Standard Open File dialog box from which to navigate and select the data file to be
opened. This dialog box lists only STATsimple data files. To read data from TEXT files, use
the File menu's "Import…" item.

Data opened with this command is placed into the next available sample space in the Samples
Area and flagged as the currently selected sample.

This item is disabled when there are no more available sample spaces.

C3: Close

Keyboard equivalent: Command–W

Mouse equivalent: Click the "CLOSE" icon in the Toolbar Area.

Description: Removes the currently selected sample in the Samples Area from STATsimple.

If the currently selected sample has been modified from its original state, a dialog box will
alert you that the data file was modified. You can then choose to save the changes, leave the
file unchanged, or cancel the Close command.

This item is disabled when the currently selected sample has no data.

C4: Import…

Keyboard equivalent: Command–I

Mouse equivalent: NONE

Description: This command is used for importing TEXT data into STATsimple. It presents a Standard Open
File dialog box from which to navigate and select the TEXT file to be imported. This dialog
box lists  only TEXT data files.  To open data from STATsimple files,  use the File menu's
"Open sample…" item.

Data  imported  with  this  command is  placed  into  the  next  available  sample  space  in  the
Samples Area and flagged as the currently selected sample. If the imported TEXT file has
multiple  columns  of  data  in  Tab-Delimited  format,  then  those  columns  will  be  imported
sequentially as separate samples.

This item is disabled when there are no more available sample spaces.
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C5: Export as TEXT… / Export as PICT…

Keyboard equivalent: Command–Y

Mouse equivalent: NONE

Description: This command is used for exporting the contents of the Viewing Area to a file. It presents a
Standard Save File dialog box (Figure 3.2).

Sample  data,  Descriptive  statistical  results  and  t-Test  results  are  saved  as  TEXT  files.
Histogram plots and Linear Regression plots are saved as PICT files.

This item is disabled when the Viewing Area is void of data or graphics.

Figure 3.2: The Standard Save File dialog box

C6: Save…

Keyboard equivalent: Command–S

Mouse equivalent: NONE

Description: This command saves the data of the currently selected sample.

If the currently selected sample has not been previously saved as a STATsimple data file, then
a "Save as…" command is generated (see Section C6).

This item is disabled when the currently selected sample has  no data,  or  if  the currently
selected sample's data has not been modified since it was last saved.

3



Menus

C7: Save as…

Keyboard equivalent: Command–A

Mouse equivalent: NONE

Description: This command is used for saving the data of the currently selected sample to a STATsimple
data file. It presents a Standard Save File dialog box.

This item is disabled when the currently selected sample has no data.

C8: Page Setup…

Keyboard equivalent: Command–U

Mouse equivalent: NONE

Description: This command is used for setting the Printer output options. A Standard Printer Page Setup
dialog box is presented.

C9: Print…

Keyboard equivalent: Command–P

Mouse equivalent: NONE

Description: Prints the contents of the Viewing Area. A Standard Print dialog box is presented.

C10: Quit

Keyboard equivalent: Command–Q

Mouse equivalent: Click the Close Box on STATsimple's application window (Figure 3.3).

Description: Terminates STATsimple.

STATsimple will notify you of any modified data files before quitting. You can then choose to
save the changes, or leave the file unchanged, or cancel the Quit command.

Figure 3.3: You can quit STATsimple by clicking in the window's Close Box
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D. THE EDIT MENU
STATsimple has a Standard Edit Menu that provides basic text editing functions for data entry. In this version of STATsimple,
the first menu item, "Can't Undo", is disabled and is for future use. The "Cut", "Copy", "Paste" and "Clear" menu items work
whenever data or text is being entered.

D1: Can't Undo

Keyboard equivalent: Command–Z

Mouse equivalent: NONE

Description: FOR FUTURE USE. This menu item is disabled in this version of STATsimple.

D2: Cut

Keyboard equivalent: Command–X

Mouse equivalent: NONE

Description: Removes currently selected text from an edit field and copies it to the clipboard.

D3: Copy

Keyboard equivalent: Command–C

Mouse equivalent: NONE

Description: Copies currently selected text from an edit field to the clipboard.

D4: Paste

Keyboard equivalent: Command–V

Mouse equivalent: NONE

Description: Copies the contents of the clipboard (TEXT only) to the currently active edit field.

D5: Clear

Keyboard equivalent: NONE

Mouse equivalent: NONE

Description: Removes currently selected text from an edit field.
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E. THE STATISTICS MENU
The Statistics menu allows access to the STATsimple's statistical routines. This menu has five items; i) the Edit Data item
allows data entry and data modification in the Viewing Area, ii) the Descriptive item shows some descriptive statistics of the
currently selected sample, iii) the Histogram item shows a histogram plot of the currently selected data, iv) the Student's T-
test item initialises a two-tailed, unpaired t-test, and v) the Linear Regression item initialises a linear regression plot.

E1: Edit Data

Keyboard equivalent: Command–E

Mouse equivalent: Click the "EDIT" icon in the Toolbar Area.

Description: Shows the  data of  the  currently selected  sample in  the Viewing Area.  New data may be
entered or existing data modified.

E2: Descriptive

Keyboard equivalent: Command–D

Mouse equivalent: Click the "DESC" icon in the Toolbar Area.

Description: Shows some descriptive statistics of the currently selected sample in the Viewing Area. This
version of STATsimple shows the following descriptive statistics:

- Mean
- Standard Deviation
- Standard Error of the Mean
- Minimum
- Maximum
- Median
- Sum
- Sum of Squares
- Variance
- 90%, 95%, and 99% confidence limits using the "t" statistical tables

E3: Histogram

Keyboard equivalent: Command–H

Mouse equivalent: Click the "HIST" icon in the Toolbar Area.

Description: Shows  a  histogram plot  of  the  currently  selected  sample  in  the  Viewing  Area.  Initially,
STATsimple will estimate the lower and upper plotting limits as well as the number of classes.
To set your own plotting limits and number of classes, double-click anywhere on the plot and
you will be presented with a dialog box that allows you to set the Number of Classes, Lower
Limit, Upper Limit, and Bar Pattern.

E4: Student's T-test

Keyboard equivalent: Command–T

Mouse equivalent: Click the "T-TEST" icon in the Toolbar Area.
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Description: Initialises a two-tailed, unpaired Student's t-test and shows the results in the Viewing Area.
Initially, a blank framework for the t-test results will be shown. To add a sample to the t-test,
click on a sample in the Samples Area. After two samples are added, the following results are
shown:

– degrees of freedom (d.f.), t-value (t) and p-value (p)
– t-critical values for p=0.10, p=0.05 and p=0.01
– Mean, SEM and number of observations for the first sample
– Mean, SEM and number of observations for the second sample

E5: Linear Regression

Keyboard equivalent: Command–R

Mouse equivalent: Click the "REG" icon in the Toolbar Area.

Description: Initialises a linear regression plot in the Viewing Area. Initially, a blank framework for the
regression plot will be shown. To add an independent data set (X-data), click on a sample in
the Samples Area. After an independent data set has been added,  a dependent data set (Y-
data) may be added by clicking on a sample in the Samples Area. Once the two data sets are
added, the Viewing Area shows the regression plot and equation (Figure 3.4).

Figure 3.4: The linear regression plot shows the regression equation at its top right section
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F. THE FORMAT MENU
The Format menu is used to change the number of decimal places that are displayed in data in the Viewing Area.
Sometimes referred to as the 'precision' of the number, this parameter can be changed to zero, one, two and three decimal
places via keyboard short-cuts. To display number precisions from 4 decimal places to 9 decimal places, the 'Other…' menu
item is used.

F1: 0

Keyboard equivalent: Command–0

Mouse equivalent: NONE

Description: Changes the number precision to zero decimal places.

F2: 1

Keyboard equivalent: Command–1

Mouse equivalent: NONE

Description: Changes the number precision to one decimal place.

F3: 2

Keyboard equivalent: Command–2

Mouse equivalent: NONE

Description: Changes the number precision to two decimal places.

F4: 3

Keyboard equivalent: Command–3

Mouse equivalent: NONE

Description: Changes the number precision to three decimal places.

F5: Other…

Keyboard equivalent: Command–F

Mouse equivalent: NONE

Description: A dialog box is presented, allowing you to change the number of decimal places to  a number
between 0 and 9.
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G. THE SPECIAL MENU
The Special  menu has  two items.  The "Document…" item is  used to  set  the  document  margins  for  print-outs  and  the
"Chart…" item is used to set the plotting parameters for histogram and regression plots.

G1: Document…

Keyboard equivalent: Command–M

Mouse equivalent: NONE

Description: Allows you to change the document margins for print-outs. A dialog box is presented with
four  changeable  parameters;  Left,  Top,  Right  and  Bottom.  The  margins  are  specified  in
inches.

G2: Chart…

Keyboard equivalent: Command–G

Mouse equivalent: Double-Click on any part of a histogram or regression plot.

Description: Allows you to change the plot parameters for histograms and linear regressions.

When a histogram is in the Viewing Area, a dialog box is presented with four changeable
parameters; Number of Classes, Lower Limit, Upper Limit, and Bar Pattern. If you specify a
lower limit greater than the minimum data value, or if you specify an upper limit less than the
maximum data value, then STATsimple ignores your specification and chooses a limit that
ensures all data are visible in the histogram. 

When a linear regression is in the Viewing Area, a dialog box is presented with six changeable
parameters; X-min, X-max, Increment (ΔX), Y-min, Y-max, and Increment (ΔY).

The "Chart…" item is disabled when no histogram or regression plot is present, or when no
data is available for the histogram or regression plot.

Figure 3.5: Six patterns are available for the histogram plot
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